Penobscot Valley 4 Wheel Drive

Visitor Center / Information => News and updates => Topic started by: Doc on May 22, 2015, 03:14:10 PM

Title: Issue with the site!
Post by: Doc on May 22, 2015, 03:14:10 PM
ATTENTION ALL MEMBERS .. this is an update to the issue we are having .. GoDaddy is migrating our "forum board" to a new server, but in the meantime the web site will continue to be slow running, the migration could take up to 48 hours to happen, after the 48 hours you should notice a real change in the speed of the site, after the migration is complete they will be collecting data for the next week, after the data is collected we will confirm that the change is still the right direction for us, we may still need to upgrade to a completely newer serve .. the data they have at this time is that we have such a high visit rate that it is unable to accommodate the traffic .. which is a good thing .. within a week we should have all the information we need to proceed .. please bare with us will we continue to update you on the progress .. Thank you
Title: Re: Issue with the site!
Post by: JeepGeek on May 22, 2015, 06:23:58 PM
Yeah. Its still going on
Title: Re: Issue with the site!
Post by: Doc on May 22, 2015, 06:42:52 PM
the migration could take up to 48 hours to happen

.. please bare with us will we continue to update you on the progress .. Thank you
Title: Re: Issue with the site!
Post by: Grumpy on May 22, 2015, 07:59:45 PM
Ya, I haven't even been able to get into the forum for two days.  :soap: It is slow, but at least I can get into it now.
Title: Re: Issue with the site!
Post by: Grimm on May 25, 2015, 07:11:25 AM
More than 48 hours later and this site is slower than before  :nuts:
Title: Re: Issue with the site!
Post by: wlfmoon on May 26, 2015, 09:05:41 AM
Still slow on this end as of this morning.  Takes about 5 minutes for a thread to load. 
Title: Re: Issue with the site!
Post by: TJKDave on May 26, 2015, 10:00:55 AM
I'm not real computer/database savvy, but it seems like 48hrs to move a website to another server is wayyyy longer than needed.  Especially for a company like GoDaddy.  Surely they've done this before right?  Seeing how there wasnt an issue before the "move" would we be better served to just tell them to leave it alone.  We could always contact them if we feel like our needs have changed.

Nothing makes someone avoid a website more than slow load times.  Just saying.
Title: Re: Issue with the site!
Post by: 06Rubi on May 26, 2015, 11:52:23 AM
GoDaddy is terrible.  Terrible service.  Terrible tech help.  I switched M4x4 to a guy in NH.  Was way better service and he would log in any time of the day and fix the site. 
Title: Re: Issue with the site!
Post by: Grimm on May 29, 2015, 08:26:12 PM
I'm unable to use this site. Keeps timing  out  before it loads. Also tells me  I'm not  authorized to  use the site. I'm a  new member that has paid membership dues.
How many hours in a week? Yeah I'm having the same issues  :nuts:
Title: Re: Issue with the site!
Post by: Grumpy on June 01, 2015, 05:13:32 PM
This site is slower then a rockcrawler going up hill  :nuts:
Title: Re: Issue with the site!
Post by: Doc on June 02, 2015, 09:38:29 AM
seems t be working this morning .. maybe a little threat goes a long way???
Title: Re: Issue with the site!
Post by: yamaha225 on June 02, 2015, 10:24:47 AM
Does seem much much better this morning, it was awful last night
Title: Re: Issue with the site!
Post by: JeepGeek on June 02, 2015, 04:41:57 PM
Its still causing problems.
Title: Re: Issue with the site!
Post by: wlfmoon on June 02, 2015, 05:57:37 PM
the site is still dreadfully slow.  Works in the morning fairly well and then by 3pm it takes forever to load.  Seemed faster on the old server.......just my 2 cents.
Title: Re: Issue with the site!
Post by: Grimm on June 06, 2015, 08:46:56 PM
almost every thread I have tried to read tonight I have gotten the following message
Quote
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
Title: Re: Issue with the site!
Post by: Grumpy on June 07, 2015, 07:57:18 PM
I got tired of waiting for it last night and just closed it out.
Title: Re: Issue with the site!
Post by: Doc on June 07, 2015, 07:59:37 PM
I understand your frustration, there are times I do the same thing.  I am looking into a compant that my IT guy at work use for his site.
Title: Re: Issue with the site!
Post by: Cain on June 14, 2015, 06:26:55 AM
Anything news yet??? 3 weeks and nothing is better
Title: Re: Issue with the site!
Post by: wlfmoon on June 14, 2015, 08:04:24 PM
still slow....???
Title: Re: Issue with the site!
Post by: Doc on June 25, 2015, 06:40:21 PM
we are aware that there are still some things missing. Matthew Rideout is also helping to find some o the missing files. He is going to be taking a look to see what he can find so we don't have to wait for GoDaddy.

Now that it is going so much faster please bear with us just a bit longer while we find ... the missing links   LOL
Title: Re: Issue with the site!
Post by: Grimm on June 25, 2015, 08:18:06 PM
not holding my breath but yes it does seem much quicker but my icon is missing  LOL  :nuts:
Title: Re: Issue with the site!
Post by: Doc on June 25, 2015, 08:34:57 PM
we are aware that there are still some things missing


Could we please hold on the negativity until we say it is complete .. there are some of us working hard to get this complete and to only hear bad attitudes makes us want to give up and say .. "why the hell do I bother??"
Title: Re: Issue with the site!
Post by: Grimm on June 25, 2015, 09:32:50 PM
Sorry Trish it wasn't mean't to be negative ... Typed words don't always convey my sarcastic sense of humor (hence the LOL ) you are doing good work and the site does seem to be running much smoother. ...
Title: Re: Issue with the site!
Post by: The Professor & MaryAnn on June 25, 2015, 09:33:30 PM
It is really great and fast now. Thanks Trish. Icons can come later.
Title: Re: Issue with the site!
Post by: Doc on June 26, 2015, 07:44:35 PM
you can now upload photos to your thread, that was one of the remaining issues

if your avatar is still missing later tonight (it is still uploading now) you will just have to upload a new one .. sorry

if as we go you find things you think are wrong please let me know, if it is truly broken I will call GoDaddy and see if we can repair it

if someone that uses Tapatalk can check it out and let me know if it is working I would appreciate it .. I may have to reinstall and or update it
Title: Re: Issue with the site!
Post by: woolyworm on June 26, 2015, 09:18:55 PM
Thanks Doc.  Tapa talk does not seem to be working.
Title: Re: Issue with the site!
Post by: Doc on June 26, 2015, 09:21:02 PM
Thank you, I will do an upgrade tomorrow.
Title: Re: Issue with the site!
Post by: Cain on June 27, 2015, 06:12:18 AM
Lovin the speed,Thanks Doc  :thumbsup:
Title: Re: Issue with the site!
Post by: bstreet on June 27, 2015, 06:23:28 AM
Tapatalk has not let me on since Friday, it keeps telling me to enter my password. when I do that some other message pops up and it won't let me on. :-(
Title: Re: Issue with the site!
Post by: bstreet on June 27, 2015, 06:49:59 AM
Scratch that I just logged off of the desktop site, and tried Tapatalk one more time and it went quick and flawless. Thank you it seems really fast this morning.[emoji3]
Title: Re: Issue with the site!
Post by: Doc on June 27, 2015, 06:52:09 AM
lol .. I just reinstalled .. thanks for the update!!
Title: Re: Issue with the site!
Post by: Doc on June 27, 2015, 07:09:14 AM
wow .. Tapatalk has definitely changed .. I have not used it for a long time .. it is sweet!
Title: Re: Issue with the site!
Post by: Doc on June 27, 2015, 07:16:16 AM
not holding my breath but yes it does seem much quicker but my icon is missing  LOL  :nuts:

hey Hey HEY GREG .. did ya notice .. your avatar is back .. *grin*
Title: Re: Issue with the site!
Post by: A-Style on August 12, 2015, 12:56:14 PM
Site doesn't like me  keep getting ------> :nono: did I already get booted! I can no longer see the details of Hemlock now that it has moved and can't PM?  :'(
Title: Re: Issue with the site!
Post by: Doc on August 12, 2015, 01:07:10 PM
Site doesn't like me  keep getting ------> :nono: did I already get booted! I can no longer see the details of Hemlock now that it has moved and can't PM?  :'(

sorry Darlin, its not you, the post was in an area that all members could see, this event is for Paid members, so it was moved by the original poster to that area .. talk to Mike!!!
Title: Re: Issue with the site!
Post by: Mike Reynolds on August 12, 2015, 01:11:54 PM
I thought trial members had the ability to PM as well as being able to see most of the site   ???
Title: Re: Issue with the site!
Post by: Doc on August 12, 2015, 01:17:14 PM
Most of the site Mike, but not 100% ..
Title: Re: Issue with the site!
Post by: A-Style on August 12, 2015, 01:57:49 PM
No worries!

We will see you guys Saturday :)
Title: Re: Issue with the site!
Post by: Doc on August 12, 2015, 02:17:14 PM
I thought trial members had the ability to PM as well as being able to see most of the site   ???


They can return a message but can't start a new one
Title: Re: Issue with the site!
Post by: Grimm on September 03, 2015, 09:29:49 PM
It's happening again ... I have been getting "internal server error" messages all night. It has been 2.5 hours since I first tried to log on and have only been able to read 2 posts.
Title: Re: Issue with the site!
Post by: A-Style on April 08, 2016, 03:03:13 PM
We should update the "members rigs" page... is still has listed the old club officers  [:) and we should have people update their photos and/or add members who have not yet been added to the section of supporting members? Just a thought!
Title: Re: Issue with the site!
Post by: Doc on April 08, 2016, 03:42:39 PM
In May once everyone has paid on not paid their dues it will be done, 2 meetings ago I asked for folk to send me photos if they want to have theirs changed to send it.

 :o ??? :P